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Chapter 1. Getting Started
Installation

To install the software:

1.Close all applications (including My Diet Wiz if running).

2.Double-click on the MyDietWiz-X.X.X-Setup.exe file.

3.The setup program will ask you to select options. If you are unsure, you should accept the defaults. 

4.Once installed, you can start My Diet Wiz from the Start Menu.



Registering the Software

Trying out the Software

To use the software in the 15 Day Trial mode click on OK button on the Reminder dialog:

Registering the Software

To Register the program click on the Enter Key button:

This will open up the Enter Key dialog:

Here the registration Name and registration Key needs to be entered.

Note that for proper registration, both the name and key need to be entered as provided. For convenience and to prevent typos, 
it is recommended to copy and paste the key into the entry box.

Upon successful registration information entry a confirmation dialog will be displayed:

Note that if you do not get this confirmation message, registration was not successful, and needs to be done again.



Adding the First User

When the program is started, To enter the first user, on the Sign in screen click on the Start as New User Button:

This will open up the New User Personal Profile Entry screen:

Here the user personal profile information is entered.

Last name (1) is optional.

To use a password when signing in, click on the Use Password check box. This will open up the password entry edit box (2).

If Metric Use Preference (3) is selected, Weight entry is changed to kilograms, Height entry is changed to centimeters, and the 
date format in program use is changed from M/D/Y to D/M/Y.



Setting Dieting Targets

After the new user personal profile is entered the Dieting Targets Entry screen opens up:

Here is where you set your Weight goal, Calorie plan, and the Date by which to reach the weight goal.

The program has two modes:

•Constant Calorie Budget Diet
•Daily Calorie Target Calculation (default)

To set the dieting targets, a Target Date needs to be chosen, and either Target Calories or Target Weight need to be entered. The 
other value is calculated automatically.

Daily Calorie Target Calculation
This is the default and recommended mode. In this mode the program determines your Metabolic Rate and Daily Calorie Target 
from your weight and food consumption history.

•Target Calories - Selecting and entering Target Calories will automatically calculate Target Weight. The Target Weight value is 
then used for ongoing daily target re-calculations.
•Target Weight - Select and enter Target Weight to set your desired weight goal.

Constant Calorie Budget Diet
If you desire to have your own predetermined calorie budget, select this mode.

•Target Calories - If you just want to use your own Calorie target, check Target Calories and enter your Calorie budget 
amount in the Target Calories edit box.
•Target Weight - If you want to use a constant calorie target, but want to have this determined by a desired target 
weight, check Target Weight, and enter the desired weight target. This will then automatically calculate the constant 
calorie target.



Calculate button - Once you have finished choosing your targets, click on the "Calculate" button to see the detailed calculation 
results of your settings:

Accept Settings buttons - When your are finished setting your targets, click on the Accept Settings button to complete the Dieting 
Targets Entry.

Changing Dieting Targets
The dieting targets settings can always be changed by clicking the Target toolbar button:

Or by selecting Settings -> Set Dieting Targets:



Changing Nutrient Targets

By default the program uses the USDA published Dietary Reference Intakes (DRI) for determining your daily nutrient goals. The DRI reference 
however does not give guidance for all the nutrients that are included in the program. 

To set your own daily goals for these nutrients or to change the default settings, select Settings -> Set Personal Daily Values:

The Personal Daily Values Settings - Energy Nutrients screen will show:

To change nutrients which are not in the Energy Nutrients category, clicking on the Other Nutrients tab will show the following screen:



Target Quantity column
To set your own goals, enter into the Target Quantity box a value which is to be the 100% daily goal quantity for that nutrient.

%DRI column
The %DRI column is meant to be used as guide. It shows to what percentage the Quantity entry equates to the DRI Recommended 
Intakes reference.

Note that the %DRI box may not show a 100 percent value if the desired 100 percent target value entered is different from that 
calculated to the DRI reference.

Please also note that if the Target Quantity for a nutrient is left blank, the Percent of Budget bar charting on nutrient information 
displays will not show any value or bar.



Adding more Users

To add another user click on the Start as New User button on the Sign in screen:

Or select File -> New User while signed in under a different user:



User Preferences

To access user preferences select Settings  -> Preferences:

In the Preferences screen select the User tab to select user preferences.

Default Startup Screen - Here you can set which screen you will see first when you sign in to My Diet Wiz.
Available Screens are:

•Day's Summary
•Diary Food Log / Exercise Log / Notes
•Diary Body Data Log
•Calendar View
•My Start-up Picture

Selecting My Start-up Picture will set the program to show a user's own picture on startup. A new picture can be loaded when 
the My Start-up Picture selection is clicked on, or by right-clicking on the picture displaying area.

Share My Foods between users - When selected, all My Foods entered will be available to all users that have sharing enabled 
for My Foods. Deleting of shared My Foods  entries can also be done by any user that has sharing enabled.

Share Favorite Foods between users - When selected, all Favorite Foods entered will be available to all users that have 
sharing enabled for Favorite Foods. Deleting of shared Favorite Foods entries can also be done by any user that has sharing 
enabled.

Share My Exercises between users - When selected, all My Exercises entered will be available to all users that have sharing 
enabled for My Exercises. Deleting of shared My Exercises entries can also be done by any user that has sharing enabled.

Prompt when no Weight entered - When selected, upon user sign in a check will be made to see if the user's body weight 
has been entered for that day, and if not, the Weight Entry dialog will open up.



Backing up and Restoring Data

Backing up User Data
To backup a user's data, sign in to the the user that you want to backup. Then select File  -> Backup -> User Data only:

Then save under file name and location of your choice.

Backing Up All Data
To backup all data of all users, including general settings of the program, select File  -> Backup  -> All Data (All Users and 
General settings):

And save under file name and location of your choice.

Restoring Data
To restore a User Data Only or an All Data backup select File -> Restore  -> Restore Backup (User or All Data):

A file selection dialog will open. Select the Location and the Name that you gave the backup. Click to open the backup file, and 
the backup data will be restored.

Note:  Restoring a user backup will only restore the user that was signed in at the time of a User Data only backup, even if 
restore of that backup is done signed in as a different user.



Accessing Help

Context Help is available at any time by pressing the F1 key. This opens up Help for the presently showing screen.

Context Help is also accessible by selecting from the menu Help -> Context Help:

Clicking on Help -> Contents will open up Help at the start of the documentation.

Clicking on Help buttons in various screens will also open up the Help documentation for the presently showing screen.



Chapter 2. The Diary
The Diary

The Diary consists of a Food Log, Exercise Log, Day's Notes entry and Day's Picture entry which are accessed from the main diary page. The 
Diary also consists of the Body Log which is on a separate page.

The main Diary page:

The Diary Body Log page:



Moving Around

To Access the Diary
The Diary can be accessed be clicking on Diary menu item, and selecting the appropriate section:

Or by clicking on the Food Log, Exercise, Body Log, My Foods and Recipe toolbar buttons:

     

Changing the Diary Date
The Diary calendar can be set to show as an expanded calendar:

Or as a collapsed date edit box with a drop down calendar function:

With the collapsed calendar setting, the Diary date can be changed by entering a date in the date edit box, or by clicking on the 
Date Edit button, which will then open up a drop down calendar:



Another way to change the date with the calendar set to collapsed, is to click on the arrow buttons:

The Left Arrow changes the date backward one day at a time. The Right Arrow button changes the date forward one day at a 
time. The Today button sets the Diary date to today's date.

The expanded and collapsed calendar setting can be changed by the Show Expanded Diary Calendar menu item:

The calendar can also be expanded by the blue down arrow head:

 

Or collapsed by the blue up arrow head:



Weight Entry

To log your body weight for the currently selected date, click on the Weight  toolbar button:

Or select menu Diary -> Weight Entry:

The weight entry dialog will open up:

Prompt when no Weight Entered - When checked, the weight entry dialog will automatically show when no weight has been 
entered for a that day. This setting can be also changed in User Preferences.

A day's weight entry can also be made in the Diary Body Log section:



Diary Food Entry

Entering foods from the Main Food list, Favorite Foods or My Foods lists into the Diary can be done by the following ways:

•Drag the selected food from the appropriate food list into the Diary Food Log.
•Right-click on the food list selection and select Add to Diary.
•Click on the Add to Diary button in the applicable food list section.

In each case a Food Log Entry dialog will open up:

Entry by Quantity 
Enter Quantity.  Calories, Carbohydrates and Total Fat will then be automatically calculated. 

Entry by Calories
Enter Calories.  Quantity, Carbohydrates and Total Fat will then be automatically calculated. 

Meal Category - Select Meal Category if desired or leave at no meal selection if you do not want to categorize your food 
entries into meals.

Also add as Favorite - If you also want to add the selected Food with the entered Amount to Favorite Foods then select the 
Also add as Favorite check box.

Click on the OK button to finish entering the Food into the Diary.



Editing Diary Food Entries

To edit foods entered into the Diary, either double-click on the diary food, or right-click on the selected diary food and select 
Edit:

The Food Log Entry Edit dialog will open up:

As with normal food entry, the Quantity, Calories, and the Meal Category are changeable and can be edited.



Copying Food Entries to other Days or other Users

To copy Diary food entries to other dates or other users, right-click on the Diary food selection(s) and select Copy to other Date or Copy to other 
User:

A dialog will open up:

Select the Date and/or User you want to copy to, and click OK to finish copying the selection(s) to the other Date or other User.



Diary Exercise Entry

Entering an exercise from the Activity list into the Diary can be done by the following ways:

•Drag the selected activity into the Diary Exercise Log.
•Right-click on the Activity list selection and select Add to Diary.
•Click on the Add to Diary button in the Exercise tab.

In each case a Exercise Entry dialog will open up:

Minutes entry
Enter the minutes duration of the selected exercise in the edit box, and click on OK to finish entering the Exercise into the 
Diary.



Notes and Picture Entry

Notes Entry

The Notes section of the Diary allows you to enter your day's notes:

After making your note entries click on Save Notes, to make the entries or changes permanent.

Picture Entry

The Picture section of the Diary allows you to enter a picture for that day:

Loading a picture can be done in the following ways:

•Click on the Load Image button.
•Click on the Image area.
•Right-click on the Image area and select Load Image:

Note:  Acceptable picture formats are  .bmp ,  .jpg  or  .jpeg.  Picture entry is limited to one picture per day.



Diary Body Log Entry

Click on the    toolbar button to access the Diary Body Log screen:

Body Log data entry
To record data in the Body Log, enter values into the appropriate edit boxes.

To get the most recent previous entry for each given measurement, click on the Get Previous button.

To make your entries or changes in the body log permanent click on the Save Entries button.

The right side of the screen provides charting of the history of the various measurements. To see a chart of one or more given 
measurements, check the desired items. Items can be selected in any combination.

Weight may also be entered through the weight entry dialog, accessed by the    button.

Note:  Except for weight entry, all data on the body data entry screen is optional, as only weight data is needed for calculations 
of Metabolic Rate and the daily Calorie Targets.



Chapter 3. Food Databases
Main Food List

The main food list is shown on Foods tab and can be accessed by clicking the Food Log toolbar button:

 

It is the default food list to show when accessing the Diary food log.

Searching for a Food
When entering a food name in the search box, the food list will automatically scroll, as the name is entered, to the nearest 
match in the food list Name column. 

For a complete search through the whole Name  field, click on the Search button.

Note:  When typing into the search box or when using the Search  function, the search is limited to the selected Food Group 
category. To search the whole food list the All Groups category needs to be selected.



Highlighting Units
To highlight particular measure units in the Amount column, right-click on the main food list or the recipe entry food list, and 
under Highlight Unit select the desired units:

Show only 100 gram amounts
To show only 100 gram amount listings in the main food list, or the Recipe Entry food list, right-click on the list and select Show 
only 100 gram amounts:



Favorite Foods

Marking a food from the main food list as a Favorite food is useful for speeding up entry of often consumed foods.

To mark a food a Favorite food, right-click on the main food list and select Add to Favorites:

Or click on the Add to Favorites button:

To access the selected favorite foods, click on the Favorites tab:



Entering your own Foods

If you find you want to enter your own Foods you can use the My Foods entry function.

My Foods Entry
To enter a new food, right-click in the My Foods list and select Enter New Food:

Or click on the New Food button inside the My Foods tab:

The My Foods entry screen will open up:

The %DV column can be used to enter a nutrient by a known Daily Value (also known as DV). Calculation of the %DV column 
uses the 2000 Calorie Daily Values reference.

Saving the entry
Minimum requirements for a My Foods entry are a Food Name, Amount, Measure Unit and Calories.



Editing My Foods
To edit an existing My Food, select a food and click on the Edit button, or right-click on the listed My Food and select Edit Entry:

Copying My Foods
To copy an existing My Food, use the Edit function. When the edit screen opens, change the Food Name, and save your change. 
This will create a new entry with the new name.

Note: If any one of Fat, Protein, Carbohydrates or Alcohol quantities are omitted or not entered correctly, Calorie Distribution 
charting will not show correctly. Also if the various applicable Fats are omitted or not entered correctly, Fat Distribution charting 
will not show correctly.



Entering your own Recipes

Recipe entry is another function which useful for making food logging more convenient. Instead of entering individual 
ingredients of your favorite dish or beverage each time, you can create a single Recipe made up of the different food 
ingredients.

Recipes differ from My Foods in that they are made up of other food list foods and are not made up of individual nutrient values 
like My Foods are.

To create a recipe out of foods which is are not listed in the recipe food list, first create the food(s) in the My Foods section. The 
newly entered My Foods will then show in the recipe

Entering a Recipe
To enter Recipes select the Recipe Entry tab:

Then enter foods from the food list into the Recipe Ingredients list.

Adding a food to the Recipe Ingredients list can be done in the following ways:

•Drag a food from the food list to the Recipe Ingredients list
•Right-click on the food list and select Add to Recipe
•Click on the Add to Recipe button.

When you are finished entering all the Recipe Ingredients foods, and have entered the desired Recipe Name, Amount and 
Measure Unit, save your recipe by clicking on the Save Recipe button. The Recipe will then be saved and entered into My Foods.



Getting Nutrient Information on Foods

Nutritional Information on a selected Food can be read from the nutrient table and Nutrition Facts label display in the lower part 
of the selected food list page:

Nutrient table % of Budget column
Shows the consumption percentage of the daily recommended amount of the respective Calories or Nutrient.

Note: By default the % of Budget column only shows data for nutrients specified in the USDA DRI reference. You can set  your 
own Budget targets for these nutrients at Settings -> Set Personal Daily Values:

Nutrition Facts display
The Nutrition Facts display shows nutrient data in an easy to read, food label type format. 

Note: The Nutrition Facts display function references the 2000 Calorie diet recommended Daily Values target guidelines, and 
not the DRI guidelines, or user's own Personal Daily Values settings.



Food list columns display
Caloric and Nutritional information on foods can also be read from columns 3, 4, 5, 6 in the food list. What nutrients these 
columns show can be changed by clicking on the down arrow in the column headers: 

Getting more detailed information on a selected food can be done in the following ways:

•Having made a selection, click on the  icon.
•Hold down the "Alt" key and click on a food.
•Right-click on a food and select Detailed Information.



The Detailed Information screen will display:

The Detailed Information screen has information on all available nutrient data, and shows charts for Calorie, Fat and Weight 
distributions of a selected food.



Importing your own Database

My Diet Wiz has the capability to load two additional food databases.

There is no specific size limitation on the additional databases, the limit being your computer system memory. The running 
program memory footprint increases approximately 8.2MB per 1000 food entries.

The additional databases are automatically loaded at program startup. To load these, the following conditions and criteria have 
to be met:

•The data is Text data in a Text File.
•The Database files are named either "admff1.dat" or "admff2.dat" , and are to reside in the same folder as the 
mydietwiz.exe program executable resides in.
•One food entry and all its nutrient data per line, terminated by Carriage Return + Line Feed (CR,LF), or Line Feed (LF)
•Each food entry is to have a Food Name, and it is to be different from other food entries.
•Nutrient data is based on 100 gram food amounts.
•All data values are separated by the Caret character "^" .
•A Blank or Unavailable value is to be represented as two consecutive carets ^^ , or by backward slash + letter N, i.e., 
^\N^ .
•The data is arranged in the following Sequence and Format:

1.  Food Name (maximum 200 characters)
2.  Water  (g/100 g)
3.  Food Energy  (kcal/100 g)
4.  Protein  (g/100 g)
5.  Lipid Total  (Total Fat)  (g/100 g)
6.  Ash  (g/100 g)
7.  Carbohydrates  (g/100 g)
8.  Total Dietary Fiber  (g/100 g)
9.  Sugar Total  (g/100 g)
10.  Calcium  (mg/100 g)
11.  Iron  (mg/100 g)
12.  Magnesium  (mg/100 g)
13.  Phosphorus  (mg/100 g)
14.  Potassium  (mg/100 g)
15.  Sodium  (g/100 g)
16.  Zinc  (mg/100 g)
17.  Copper  (mg/100 g)
18.  Manganese  (mg/100 g)
19.  Selenium  (μg/100 g)
20.  Vitamin C  (mg/100 g)
21.  Thiamin  (mg/100 g)
22.  Riboflavin  (mg/100 g)
23.  Niacin  (mg/100 g)
24.  Pantothenic  Acid  (mg/100 g)
25.  Vitamin B6  (mg/100 g)
26.  Folate Total  (μg/100 g)
27.  Folic Acid  (μg/100 g)
28.  Food Folate  (μg/100 g)
29.  Folate - Dietary Folate Equivalents  (μg dietary folate equivalents/100 g)
30.  Vitamin B12  (μg/100 g)
31.  Vitamin A IU  (IU/100 g)
32.  Vitamin A RAE  (μg retinol activity equivalents/100g)
33.  Retinol  (μg/100 g)
34.  Vitamin E  (mg/100 g)
35.  Vitamin K  (μg/100 g)
36.   Alpha Carotene  (μg/100 g)
37.  Beta Carotene  (μg/100 g)
38.  Beta Cryptene  (μg/100 g)
39.  Lycopene  (μg/100 g)
40.  Lutein+Zeazanthin  (μg/100 g)
41.  Saturated Fat  (g/100 g)



42.  Monounsaturated Fat  (g/100 g)
43.  Polyunsaturated Fat  (g/100 g)
44.  Cholesterol  (mg/100 g)
45.  Refuse (refuse percentage)
46.  Food Group ( **see note below**)
47.  Vitamin D  (IU/100 g)
48.  Alcohol  (g/100 g)
49.  Caffeine  (mg/100 g)
50.  Fluoride  (μg/100 g)
51.  Choline  (g/100 g)
52.  Tryptophan  (g/100 g)
53.  Total Trans Fat  (g/100 g)
54.  18:3 n3  alpha-linolenic fatty acid  (g/100 g)
55.  20:3 n3  fatty acid  (g/100 g)
56.  20:5 n3  timnodonic fatty acid  (g/100 g)
57.  22:5 n3  clupanodonic fatty acid  (g/100 g)
58.  22:6 n3  fatty acid  (g/100 g)
59.  18:2 n6  fatty acid  (g/100 g)
60.  18:3 n6  gamma-linolenic fatty acid  (g/100 g)
61.  20:2 n6  fatty acid  (g/100 g)
62.  20:3 n6  fatty acid  (g/100 g)
63.  20:4 n6  fatty acid  (g/100 g)

Food Group note:
The Food Group value (#46) may be left blank. If left blank, a "9100" value is assigned for Additional Database 1 (admff1.dat), 
and "9200" value is assigned for Additional Database 2 (admff2.dat) automatically. If a Food Entry is to be categorized, a Food 
Group number is used, coded as follows:

      0000 = All Groups
      0100 = Dairy and Egg Products
      0200 = Spices and Herbs
      0300 = Baby Foods
      0400 = Fats and Oils
      0500 = Poultry Products
      0600 = Soups, Sauces, and Gravies
      0700 = Sausages and Luncheon Meats
      0800 = Breakfast Cereals
      0900 = Fruits and Fruit Juices
      1000 = Pork Products
      1100 = Vegetables and Vegetable Products
      1200 = Nut and Seed Products
      1300 = Beef Products
      1400 = Beverages
      1500 = Finfish and Shellfish Products
      1600 = Legumes and Legume Products
      1700 = Lamb, Veal, and Game Products
      1800 = Baked Products
      1900 = Sweets
      2000 = Cereal Grains and Pasta
      2100 = Fast Foods
      2200 = Meals, Entrees, and Side dishes
      2500 = Snacks
      9100 = Additional Food Database 1
      9200 = Additional Food Database 2

An example of two valid Food Entries (2 lines only, you may see more than 2 lines because of word wrap) for the "Dairy and 
Egg Products" Food Group:

Butter,salted^15.87^717^0.85^81.11^2.11^0.06^0.0^0.06^24^0.02^2^24^24^576^0.09^0.000^0.000^1.0^0.0^0.005
^0.034^0.042^0.110^0.003^3^0^3^3^0.17^2499^684^671^2.32^7.0^0^158^0^0^0^51.368^21.021^3.043^215^0^0
100^56.000^0.000^0.000^2.800^\N^0.012^\N^0.315^\N^0.000^0.000^0.000^2.166^\N^\N^\N^\N
Cheese,blue^42.41^353^21.40^28.74^5.11^2.34^0.0^0.50^528^0.31^23^387^256^1395^2.66^0.040^0.009^14.5^0.0
^0.029^0.382^1.016^1.729^0.166^36^0^36^36^1.22^763^198^192^0.25^2.4^0^74^0^0^0^18.669^7.778^0.800^7
5^0^0100^^0.000^0.000^^^0.312^^^^0.000^0.000^0.000^^^^^



Chapter 4. Activity and Exercise Database
Activities and Exercises List

The Activity/Exercise list can be accessed by clicking on the Exercise tool bar button:

Or by selecting the Exercise tab when the main Diary page is showing:

Searching for an Exercise
When entering an activity name in the search box, the activity list will automatically scroll, as the name is entered, to the 
nearest match in the Activity column. 

For a complete search through the whole Activity field, click on the Search button.



Entering your own Exercises

If you want to add your own exercise to the Activity list, you can use the My Exercise entry function. 

To enter your exercise, right-click on the Activity list and select New Exercise:

Or click on the New Exercise button:

The My Exercise Entry dialog will open up:

Enter the Exercise Name and two of the Duration, Calories Burned, BMR Multiplier variables (the third value will be calculated 
automatically). 

Then click on Save to finish the entry. The entry will be then be available in the Activity list.



Chapter 5. Checking Your Progress
Diary Information

Diary Calorie and Nutrient Information
When the main Diary screen is showing, a short summary of Calories and Nutrients of the currently selected day is is shown in 
the lower part of the diary pane:

Detailed Diary Information

To get more nutrient information on foods entered in the Diary, click on the  icon. This will allow you to get more 
information for the following:

•An individual food log entry
•The totals of a food log meal
•The food log totals for the day



A selection from these will open up the Detailed Information screen:



Day's Summary

To show a summary for the current Diary date, click on the Day's Summary toolbar button:

Or from the menu select Reports -> Day's Summary:

This will show the Day's Summary screen:

When Weight display is selected, the drawn lines represent the following:

•Red line reflects the user's weight progress.
•Blue line represents the projected weight progress at current rate of weight change.
•Green line represents the user's target weight plan.

The chart can be made to show either a progression Line or individual Bars by selecting the appropriate radio button in the 
upper left corner. 

Different time spans can be set by clicking on the lower radio buttons.



The chart can be set to show the history of a specific nutrient or other measure items by selecting from the list box:



Calendar View

If you want to see your logged diary data in a calendar format, click the   toolbar button,
Or from the main menu and select Calendar View:

 

This will show the Calendar View screen:

Data that can be shown includes Calories, basic Nutrients as well as your diary Notes and Pictures.

Note:  While any combination of selections may be made, depending on size of the My Diet Wiz program window, not all 
selections may be visible. To see selections which are not showing, decrease the number of total selections, or increase 
program window size.



Charting

From the menu select Reports -> Charts:

Or when in the Reports section, click on the Charts button:

To show the Charts screen:

When Weight display is selected the drawn lines represent the following:

•Red line reflects the user's weight progress.
•Blue line represents the projected weight progress at current rate of weight change.
•Green line represents the user's target weight plan.

The chart can be made to show either a progression Line or individual Bars by selecting appropriate radio button in the upper 
left corner. 



Different time spans can be set by clicking on the lower radio buttons.

The chart can be set to show the history of a specific nutrient or other measure items by  selecting from the list box:



Overview of Nutrient Intake

For a general overview of your nutrient intake history, select Reports -> Nutrient Overview from the main menu:

Or when in the Reports section, click on the Nutrient Overview button:

The Nutrient Overview screen will show:

Sample Span
The nutrient overview display presents data of averages of nutrients over selected spans of time. Only days with entries in the 
food log are included. Available sampling spans are:

•Selected Day
• 7 Days
•15 Days
•30 Days
•3 Months



The date in the upper left date edit box determines the day of sampling for the Selected Day selection, and also determines the 
end date of the other sampling periods.

Nutrient table % of Budget column
Shows the consumption percentage of the daily recommended amount of the respective Calories or Nutrient.

Note: By default the % of Budget column only shows data for nutrients specified in the USDA DRI reference. You can set  your 
own Budget targets for these nutrients at Settings -> Set Personal Daily Values:

Nutrition Facts Display
The Nutrition Facts display shows nutrient data averages in an easy to read food label type format. 

Note: The Nutrition Facts display function references the 2000 Calorie diet recommended Daily Values target guidelines, and 
not DRI guidelines, or user's own Personal Daily Values settings.

Calorie Distribution Averages
The Calorie Distribution Averages pie chart shows data if available, for:

•Fat
•Carbohydrates
•Protein
•Alcohol

Fat Distribution Averages
The Fat Distribution Averages pie chart shows data if available, for:

•Saturated fats
•Monounsaturated fats
•Omega 3 Polyunsaturated fats
•Omega 6 Polyunsaturated fats
•Polyunsaturated fats (excluding Omega3 and Omega6)
•Trans Fats

Weight Distribution Averages
The Weight Distribution Averages pie chart shows data if available, for:

•Fat
•Carbohydrates
•Protein
•Alcohol
•Water
•Ash



Generating Reports

From the menu select Reports -> Reports:

Or when in the Reports section, click on the Reports button:

The Reports screen will show:

To do a Report

1.Select the Report Start Date and Report End Date. 
2.Select the desired items of measure for Columns 2 to 7 from the drop down lists.
3.Click on the Generate Report button to generate the report from your selections.

Printing a Report

1.Select the Report Start Date and Report End Date. 
2.Select the desired items of measure for Columns 2 to 7 from the drop down lists.
3.Click on the Print Report button.



Exporting a Report to a File

1.Select the Report Start Date and Report End Date.
2.Select the desired items of measure for Columns 2 to 7 from the drop down lists.
3.Click on the Export Report to File button.
4.The data is then saved as a Text file with the data being delimited by your choice of a space, tab, caret, comma or 
double quote character:
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